Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Pixelor. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

17.04.2015, 18:32

Forenzugriff mit iPad

Da ich häufiger mit meinem iPad2 auf das Forum zugreife, sind mir ein Paar Dinge aufgefallen. Nichts wildes aber vielleicht hilft es ja das Forum zu verbessern.

- Videos: YouTube-Videos werden oftmals nicht angezeigt. Das Bild sieht man, man kann das Video starten, hört Sound aber ansonsten sieht man nur den Uni-Forenhintergrund. Auf der Hauptseite funktioniert das anschauen von YT-Videos problemlos

- Nachrichten zitieren: Wenn man eine Nachricht zitiert, wird der zitierte Text manchmal einfach fett geschrieben, auch wenn kein <b>-TG verwendet wurde (und auch nicht beim bearbeiten angezeigt wird).

- Smileys: Nach dem einfügen eines Smileys schwenkt die Schriftgröße automatisch von 8 auf 10. Kann man aber manuell korrigieren.


So, das war es auch schon mit dem Gemecker :D

2

17.04.2015, 18:44

Da ich häufiger mit meinem iPad2 auf das Forum zugreife, sind mir ein Paar Dinge aufgefallen. Nichts wildes aber vielleicht hilft es ja das Forum zu verbessern.
Das ist lobenswert. Wir können natürlich nicht alle Geräteklassen durchprobieren. :)
- Videos: YouTube-Videos werden oftmals nicht angezeigt. Das Bild sieht man, man kann das Video starten, hört Sound aber ansonsten sieht man nur den Uni-Forenhintergrund. Auf der Hauptseite funktioniert das anschauen von YT-Videos problemlos
Da weiß ich bereits, weshalb die Wiedergabe scheitert und werde es zeitnah fixen. Muss davor erst testen, ob die Lösung nicht irgendwelche anderen Fehler erzeugt.
- Nachrichten zitieren: Wenn man eine Nachricht zitiert, wird der zitierte Text manchmal einfach fett geschrieben, auch wenn kein <b>-TG verwendet wurde (und auch nicht beim bearbeiten angezeigt wird).

- Smileys: Nach dem einfügen eines Smileys schwenkt die Schriftgröße automatisch von 8 auf 10. Kann man aber manuell korrigieren.
Muss ich mal ausprobieren. Ist mir bisher nicht aufgefallen. Die Probleme könnten sich in nächster Zeit auch erübrigen. ;)

henrikf

Pixelor-Team

Beiträge: 6 376

Wohnort: Bad Aibling / Bayern

Beruf: Software-Entwickler

  • Private Nachricht senden

3

17.04.2015, 23:04

- Videos: YouTube-Videos werden oftmals nicht angezeigt. Das Bild sieht man, man kann das Video starten, hört Sound aber ansonsten sieht man nur den Uni-Forenhintergrund. Auf der Hauptseite funktioniert das anschauen von YT-Videos problemlos
Da weiß ich bereits, weshalb die Wiedergabe scheitert und werde es zeitnah fixen. Muss davor erst testen, ob die Lösung nicht irgendwelche anderen Fehler erzeugt.

Stichwort: »Apple nix Flash« oder so?
--== Island2Live / Henrik Fisch==--
Homepage: http://www.island2live.com/ deviantART: http://island2live.deviantart.com/
Alter Aeon: Estreega

4

18.04.2015, 16:11

- Videos: YouTube-Videos werden oftmals nicht angezeigt. Das Bild sieht man, man kann das Video starten, hört Sound aber ansonsten sieht man nur den Uni-Forenhintergrund. Auf der Hauptseite funktioniert das anschauen von YT-Videos problemlos
Da weiß ich bereits, weshalb die Wiedergabe scheitert und werde es zeitnah fixen. Muss davor erst testen, ob die Lösung nicht irgendwelche anderen Fehler erzeugt.

Stichwort: »Apple nix Flash« oder so?
Genau daran liegt es. Im Laufe der Zeit haben sich 2-3 verschiedene Video-Plugins bei uns angehäuft, um neue Funktionen zu unterstützen und gleichzeitig die alten Verlinkungen nicht zu zerstören.
Jedes Plugin greift dabei anders auf YouTube zu und möchte ggf. explizit den Flash-Player einbinden.